Paket Xorg 1.13 (Rollback) Untuk Slackware-Current

Submitted by w41lf0x on Mon, 03/18/2013 - 04:11

xorg logoPengguna Slackware-current yang memiliki VGA ATI Radeon seri 4000 hingga yang terbaru dan menggunakan driver AMD Catalyst (fglrx) bisa bernapas lega. Seperti yang kita ketahui, Slackware-current telah memperbarui versi Xorg dari 1.13 ke 1.14. Hal ini menyebabkan terjadi ketidakcocokkan ABI dan API antara Xserver 1.14 dengan X11 driver milik AMD Catalyst. Sesuai dengan keterangan dari AMD, driver fglrx hanya cocok untuk digunakan Xorg 6.9 hingga 7.7 (Xorg/Xserver 1.13). Jadi driver ini belum mendukung Xorg 1.14.

Jalan satu-satunya hanyalah menurunkan Xorg ke versi sebelumnya. Bagi Slackers yang sudah kadung memperbarui Xorg-nya ke versi 1.14 dan tidak memiliki backup Xorg 1.13, sila gunakan paket dari Ponce yang dapat diunduh dari repo berikut:

http://ponce.cc/slackware/various/temp-rollback/

Saya sudah mengganti Xorg 1.14 menggunakan paket-paket tersebut dan driver fglrx dapat saya gunakan kembali.

Selamat mencoba.